<!DOCTYPE html>
<html lang="en-US" class="no-js
									 scheme_default										">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://dlmag.com/xmlrpc.php">

<title>Cartier Privé Tank Asymétrique watch is for a different league - dlmag</title>
<meta name="description" content="Taking a detour from the round and the regular rectangular shapes we have come to identify watches in, Cartier has introduced the Privé Tank Asymétrique" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cartier Privé Tank Asymétrique watch is for a different league - dlmag" />
<meta property="og:description" content="Taking a detour from the round and the regular rectangular shapes we have come to identify watches in, Cartier has introduced the Privé Tank Asymétrique" />
<meta property="og:url" content="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/" />
<meta property="og:site_name" content="dlmag" />
<meta property="article:published_time" content="2020-05-13T16:45:58+00:00" />
<meta property="article:modified_time" content="2020-05-13T16:46:01+00:00" />
<meta property="og:image" content="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dlmag.com/#organization","name":"dlmag","url":"https://dlmag.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dlmag.com/#logo","inLanguage":"en-US","url":"https://cdn.dlmag.com/wp-content/uploads/2019/10/dlmaglogo.jpg","width":600,"height":600,"caption":"dlmag"},"image":{"@id":"https://dlmag.com/#logo"}},{"@type":"WebSite","@id":"https://dlmag.com/#website","url":"https://dlmag.com/","name":"dlmag","description":"Definitive Guide to Travel, Automotive, Style, Watches, and Culture","publisher":{"@id":"https://dlmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dlmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#primaryimage","inLanguage":"en-US","url":"https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Priv\u00e9-Tank-Asym\u00e9trique-watch.jpg","width":1280,"height":800},{"@type":"WebPage","@id":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#webpage","url":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/","name":"Cartier Priv\u00e9 Tank Asym\u00e9trique watch is for a different league - dlmag","isPartOf":{"@id":"https://dlmag.com/#website"},"primaryImageOfPage":{"@id":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#primaryimage"},"datePublished":"2020-05-13T16:45:58+00:00","dateModified":"2020-05-13T16:46:01+00:00","description":"Taking a detour from the round and the regular rectangular shapes we have come to identify watches in, Cartier has introduced the Priv\u00e9 Tank Asym\u00e9trique","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/"]}]},{"@type":"Article","@id":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#article","isPartOf":{"@id":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#webpage"},"author":{"@id":"https://dlmag.com/#/schema/person/c619420ca76cae0414eafb40f4946cbe"},"headline":"Cartier Priv\u00e9 Tank Asym\u00e9trique watch is for a different league","datePublished":"2020-05-13T16:45:58+00:00","dateModified":"2020-05-13T16:46:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#webpage"},"publisher":{"@id":"https://dlmag.com/#organization"},"image":{"@id":"https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#primaryimage"},"keywords":"Cartier","articleSection":"Watches","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#respond"]}]},{"@type":["Person"],"@id":"https://dlmag.com/#/schema/person/c619420ca76cae0414eafb40f4946cbe","name":"Bharat","image":{"@type":"ImageObject","@id":"https://dlmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d9e2764b2b29976d9c8fcf476a286994?s=96&d=mm&r=g","caption":"Bharat"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="dlmag &raquo; Feed" href="https://dlmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dlmag &raquo; Comments Feed" href="https://dlmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dlmag &raquo; Cartier Privé Tank Asymétrique watch is for a different league Comments Feed" href="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dlmag.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link property="stylesheet" rel='stylesheet' id='wp-block-library-css' href='https://cdn.dlmag.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link property="stylesheet" rel='stylesheet' id='contact-form-7-css' href='https://cdn.dlmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link property="stylesheet" rel='stylesheet' id='trx_addons-icons-css' href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/css/font-icons/css/trx_addons_icons-embedded.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='jquery-swiper-css' href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/swiper/swiper.min.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='magnific-popup-css' href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/magnific/magnific-popup.min.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_addons-css' href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/css/trx_addons.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_addons-animation-css' href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/css/trx_addons.animation.css' type='text/css' media='all' />
<link property="stylesheet" crossorigin="anonymous" rel='stylesheet' id='katelyn-font-google_fonts-css' href='https://fonts.googleapis.com/css?family=Karla:400,400i,700,700i%7COpen+Sans:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='katelyn-icons-css' href='https://cdn.dlmag.com/wp-content/themes/katelyn/css/font-icons/css/fontello-embedded.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='katelyn-main-css' href='https://cdn.dlmag.com/wp-content/themes/katelyn/style.css' type='text/css' media='all' />
<style id='katelyn-main-inline-css' type='text/css'>
.post-navigation .nav-previous a .nav-arrow { background-image: url(https://cdn.dlmag.com/wp-content/uploads/2020/05/ap_2020.jpg); }
</style>
<link property="stylesheet" rel='stylesheet' id='katelyn-custom-css' href='https://cdn.dlmag.com/wp-content/themes/katelyn/css/__custom.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='katelyn-color-default-css' href='https://cdn.dlmag.com/wp-content/themes/katelyn/css/__colors_default.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='katelyn-color-dark-css' href='https://cdn.dlmag.com/wp-content/themes/katelyn/css/__colors_dark.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='mediaelement-css' href='https://cdn.dlmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='wp-mediaelement-css' href='https://cdn.dlmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='katelyn-child-css' href='https://cdn.dlmag.com/wp-content/themes/dlmag/style.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_addons-responsive-css' href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/css/trx_addons.responsive.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='katelyn-responsive-css' href='https://cdn.dlmag.com/wp-content/themes/katelyn/css/responsive.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='jetpack_css-css' href='https://cdn.dlmag.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://dlmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dlmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dlmag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/paNlty-5JD' />
<link rel="alternate" type="application/json+oembed" href="https://dlmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdlmag.com%2Fcartier-prive-tank-asymetrique-watch-is-for-a-different-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dlmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdlmag.com%2Fcartier-prive-tank-asymetrique-watch-is-for-a-different-league%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' /> 
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/amp/"> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://dlmag.com/?custom-css=87433720bb" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-21');
</script>
<script type="text/javascript">
  var _paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.gixioanalytics.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script data-ad-client="ca-pub-8065766046515397" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-22049 single-format-standard wp-custom-logo body_tag scheme_default blog_mode_post body_style_wide is_single sidebar_show sidebar_right sidebar_mobile_below trx_addons_present header_type_default header_style_header-default header_position_default menu_style_top no_layout thumbnail_type_boxed post_header_position_above">
<div class="body_wrap">
<div class="page_wrap">
<header class="top_panel top_panel_default
	 without_bg_image with_featured_image scheme_dark">
<div class="top_panel_navi sc_layouts_row sc_layouts_row_type_compact sc_layouts_row_fixed sc_layouts_row_fixed_always
	">
<div class="content_wrap">
<div class="columns_wrap columns_fluid">
<div class="sc_layouts_column sc_layouts_column_align_left sc_layouts_column_icons_position_left sc_layouts_column_fluid column-1_4">
<div class="sc_layouts_item">
<a class="sc_layouts_logo" href="https://dlmag.com/">
<img src="https://dlmag.com/images/dlmag-logo-small.png" srcset="https://dlmag.com/images/dlmag-logo.png 2x" alt="dlmag" width="200" height="212"> </a>
</div>
</div><div class="sc_layouts_column sc_layouts_column_icons_position_center sc_layouts_column_fluid column-2_4 sc_layouts_column_align_center">
<div class="sc_layouts_item">
<nav class="menu_main_nav_area sc_layouts_menu sc_layouts_menu_default sc_layouts_hide_on_mobile" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu_main" class="sc_layouts_menu_nav menu_main_nav"><li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-884"><a href="https://dlmag.com/section/features/"><span>Features</span></a>
<ul class="sub-menu"><li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-876"><a href="https://dlmag.com/section/reviews/"><span>Reviews</span></a></li><li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-880"><a href="https://dlmag.com/section/buying-guides/"><span>Buying Guides</span></a></li></ul>
</li><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154"><a href="https://dlmag.com/topics/cars/"><span>Cars</span></a></li><li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://dlmag.com/topics/watches/"><span>Watches</span></a></li><li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://dlmag.com/topics/style/"><span>Style</span></a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://dlmag.com/topics/gear/"><span>Gear</span></a>
<ul class="sub-menu"><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="https://dlmag.com/topics/gear/tech/"><span>Tech</span></a></li></ul>
</li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="https://dlmag.com/topics/travel/"><span>Travel</span></a>
<ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://dlmag.com/topics/travel/culinary/"><span>Culinary</span></a></li><li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://dlmag.com/topics/travel/travel-guides/"><span>Travel Guides</span></a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://dlmag.com/topics/travel/leisure/"><span>Leisure</span></a></li><li id="menu-item-1902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1902"><a href="https://dlmag.com/topics/travel/cards-points/"><span>Cards and Points</span></a></li></ul>
</li><li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153"><a href="https://dlmag.com/topics/culture/"><span>Culture</span></a>
<ul class="sub-menu"><li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="https://dlmag.com/topics/culture/entertainment/"><span>Entertainment</span></a></li></ul>
</li></ul></nav> </div>
</div><div class="sc_layouts_column sc_layouts_column_align_right sc_layouts_column_icons_position_right sc_layouts_column_fluid column-1_4">
<div class="sc_layouts_item sc_layouts_iconed_text sc_layouts_menu_mobile_button">
<a class="sc_layouts_item_link sc_layouts_iconed_text_link" href="#">
<span class="sc_layouts_item_icon sc_layouts_iconed_text_icon trx_addons_icon-menu"></span>
</a>
</div>
<div class="sc_layouts_item extra-search-wrap">
<div class="extra-search">
<span class="search_submit trx_addons_icon-search"></span>
<div class="search_wrap search_style_fullscreen header_search">
<div class="search_form_wrap">
<div class="search_content_wrap">
<form role="search" method="get" class="search_form" action="https://dlmag.com/">
<input type="hidden" value="" name="post_types">
<input type="text" class="search_field" placeholder="Type words and hit enter" value="" name="s">
<button type="submit" class="search_submit trx_addons_icon-search"></button>
</form>
<a class="search_close trx_addons_icon-delete"></a>
</div>
</div>
</div>
<div class="search_overlay"></div>
</div> </div><div class="sc_layouts_item socials_item_wrap">
<div class="socials_wrap"><a target="_blank" href="https://www.instagram.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_instagramm"><span class="icon-instagramm"></span></span></a><a target="_blank" href="https://www.facebook.com/dlmagofficial" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_facebook"><span class="icon-facebook"></span></span></a><a target="_blank" href="https://twitter.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_twitter"><span class="icon-twitter"></span></span></a></div> </div>
</div> </div>
</div>
</div>
</header>
<div class="menu_mobile_overlay"></div>
<div class="menu_mobile menu_mobile_narrow scheme_default">
<div class="menu_mobile_inner">
<a class="menu_mobile_close icon-cancel"></a>
<nav class="menu_mobile_nav_area" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu_mobile" class=" menu_mobile_nav"><li id="menu_mobile-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-884"><a href="https://dlmag.com/section/features/"><span>Features</span></a>
<ul class="sub-menu"><li id="menu_mobile-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-876"><a href="https://dlmag.com/section/reviews/"><span>Reviews</span></a></li><li id="menu_mobile-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-880"><a href="https://dlmag.com/section/buying-guides/"><span>Buying Guides</span></a></li></ul>
</li><li id="menu_mobile-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154"><a href="https://dlmag.com/topics/cars/"><span>Cars</span></a></li><li id="menu_mobile-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://dlmag.com/topics/watches/"><span>Watches</span></a></li><li id="menu_mobile-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://dlmag.com/topics/style/"><span>Style</span></a></li><li id="menu_mobile-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://dlmag.com/topics/gear/"><span>Gear</span></a>
<ul class="sub-menu"><li id="menu_mobile-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="https://dlmag.com/topics/gear/tech/"><span>Tech</span></a></li></ul>
</li><li id="menu_mobile-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="https://dlmag.com/topics/travel/"><span>Travel</span></a>
<ul class="sub-menu"><li id="menu_mobile-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://dlmag.com/topics/travel/culinary/"><span>Culinary</span></a></li><li id="menu_mobile-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://dlmag.com/topics/travel/travel-guides/"><span>Travel Guides</span></a></li><li id="menu_mobile-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://dlmag.com/topics/travel/leisure/"><span>Leisure</span></a></li><li id="menu_mobile-item-1902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1902"><a href="https://dlmag.com/topics/travel/cards-points/"><span>Cards and Points</span></a></li></ul>
</li><li id="menu_mobile-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153"><a href="https://dlmag.com/topics/culture/"><span>Culture</span></a>
<ul class="sub-menu"><li id="menu_mobile-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="https://dlmag.com/topics/culture/entertainment/"><span>Entertainment</span></a></li></ul>
</li></ul></nav><div class="socials_mobile"><a target="_blank" href="https://www.instagram.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_instagramm"><span class="icon-instagramm"></span></span></a><a target="_blank" href="https://www.facebook.com/dlmagofficial" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_facebook"><span class="icon-facebook"></span></span></a><a target="_blank" href="https://twitter.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_twitter"><span class="icon-twitter"></span></span></a></div> </div>
</div>
<div class="page_content_wrap">
<div class="header_content_wrap header_align_mc">
<div class="content_wrap">
<div class="post_header post_header_single entry-header">
<div class="post_meta post_meta_categories">
<span class="post_meta_item post_categories"><a href="https://dlmag.com/topics/watches/" rel="category tag">Watches</a></span> </div>
<h1 class="post_title entry-title">Cartier Privé Tank Asymétrique watch is for a different league</h1> <div class="post_meta post_meta_other">
<a class="post_meta_item post_author" rel="author" href="https://dlmag.com/author/bharat/"><span class="post_author_avatar"><img alt src="https://secure.gravatar.com/avatar/d9e2764b2b29976d9c8fcf476a286994?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/d9e2764b2b29976d9c8fcf476a286994?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d9e2764b2b29976d9c8fcf476a286994?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d9e2764b2b29976d9c8fcf476a286994?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9e2764b2b29976d9c8fcf476a286994?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript></span><span class="post_author_label">By </span><span class="post_author_name">Bharat</span></a> <span class="post_meta_item post_date">May 13, 2020</span> </div>
</div>
<div class="post_featured"><img width="1280" height="800" src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch.jpg" class="attachment-katelyn-thumb-full size-katelyn-thumb-full wp-post-image jetpack-lazy-image" alt="" itemprop="url" data-attachment-id="22052" data-permalink="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/cartier-prive-tank-asymetrique-watch/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cartier-Privé-Tank-Asymétrique-watch" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch.jpg" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> </div>
</div>
<div class="content_wrap">
<div class="content">
<article id="post-22049" class="post_item_single post_type_post post_format_ post-22049 post type-post status-publish format-standard has-post-thumbnail hentry category-watches tag-cartier section-news">
<div class="post_content post_content_single entry-content" itemprop="mainEntityOfPage">
<p>Taking a detour from the round and the regular rectangular shapes we have come to identify watches in, Cartier has introduced the Privé Tank Asymétrique Watch. Inspired by Cartier’s Tank Asymétrique designed in 1936, this new model is an addition to the company’s Privé collection of watches.</p>
<p>Marking return of a classic watch, which in addition to the distinctive shape supported a very unique triple-lug design, the Privé Tank Asymétrique features a dial rotated by about 30-degrees. It also finds the signature Roman numerals on the dial replaced with Arabic numerals, which in a total package should attract takers with pockets for ingenuity.  </p>
<h2><strong>The new Cartier Privé</strong></h2>
<figure class="wp-block-image size-large"><img data-attachment-id="22050" data-permalink="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/cartier-prive-tank-asymetrique-watch-1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cartier-Privé-Tank-Asymétrique-watch-1" data-image-description data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" alt class="wp-image-22050 jetpack-lazy-image" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="22050" data-permalink="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/cartier-prive-tank-asymetrique-watch-1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cartier-Privé-Tank-Asymétrique-watch-1" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-1.jpg" alt="" class="wp-image-22050" /></noscript></figure>
<p><a href="https://www.cartierwatchmakingencounters.com/en/prive" target="_blank" rel="noreferrer noopener">Privé Tank Asymétrique 2020</a> is the fourth watch in the Privé collection by the watchmaker, which originally ran for a decade between 1998 and 2008. It features 47.15mm by 26.2mm case that’s incredibly thin at 6.38mm (the skeleton version – discussed below – measures 7.82mm thick).</p>
<p>Powered by in-house Caliber 1917MC hand-wound movement that runs at 3Hz and provides a modest 38 hours of power reserve, the watch comes in four case materials including gold case, 18k pink gold, platinum and skeleton – all limited to 100 pieces each.</p>
<p>The skeleton version if first-of-a-kind in the Cartier Privé Tank Asymétrique range. It touts 48 hour power reserve courtesy 9623MC caliber movement that runs at 4Hz. Similar to the other siblings, this also has a dial rotated by 30-degree, which is accentuated by the Arabic numeral 12-and-6 o’clock markers.</p>
<h2><strong>Pricing and more</strong></h2>
<figure class="wp-block-image size-large"><img data-attachment-id="22051" data-permalink="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/cartier-prive-tank-asymetrique-watch-2/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cartier-Privé-Tank-Asymétrique-watch-2" data-image-description data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" alt class="wp-image-22051 jetpack-lazy-image" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="22051" data-permalink="https://dlmag.com/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/cartier-prive-tank-asymetrique-watch-2/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cartier-Privé-Tank-Asymétrique-watch-2" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" src="https://cdn.dlmag.com/wp-content/uploads/2020/05/Cartier-Privé-Tank-Asymétrique-watch-2.jpg" alt="" class="wp-image-22051" /></noscript></figure>
<p>The Privé Tank Asymétrique watches are water-resistant up to 30 meters and feature a sapphire crystal case back. Paired with a leather strap the interesting watches case shares the triple lug design of its inspiration, which is going to attract customers who want a change for customary round and rectangular silhouette.</p>
<p>The watches are going to be available in December this year. The gold case version will be priced at about $28,000; the 18k pink gold variant for $70,000; platinum for about $31,000 and the skeleton version would retail for approx. &nbsp;$61,000. &nbsp;</p>
<div class="post_meta post_meta_single">
<span class="post_meta_item post_tags"><a href="https://dlmag.com/tags/cartier/" rel="tag">Cartier</a></span> </div>
</div>
</article>
<section class="related_wrap related_position_below_content related_style_classic">
<h3 class="section_title related_wrap_title">You May Also Like</h3><div class="columns_wrap posts_container columns_padding_bottom"><div class="column-1_2"><div id="post-14258" class="related_item post_format_standard post-14258 post type-post status-publish format-standard has-post-thumbnail hentry category-watches tag-luxury section-news">
<div class="post_featured with_thumb hover_simple"><img width="770" height="518" src="https://cdn.dlmag.com/wp-content/uploads/2019/11/SOPHNET-ZERO-HALLIBURTON-Luxurious-Watch-Case-B1-770x518.jpg" class="attachment-katelyn-thumb-big-extra size-katelyn-thumb-big-extra wp-post-image jetpack-lazy-image" alt="" data-attachment-id="14290" data-permalink="https://dlmag.com/soph-x-zero-halliburton-luxury-watch-case-is-a-perfect-collab/sophnet-zero-halliburton-luxurious-watch-case-b1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/SOPHNET-ZERO-HALLIBURTON-Luxurious-Watch-Case-B1.jpg" data-orig-size="1280,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SOPHNET-ZERO-HALLIBURTON-Luxurious-Watch-Case-B1" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/SOPHNET-ZERO-HALLIBURTON-Luxurious-Watch-Case-B1-1280x798.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/SOPHNET-ZERO-HALLIBURTON-Luxurious-Watch-Case-B1.jpg" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/11/SOPHNET-ZERO-HALLIBURTON-Luxurious-Watch-Case-B1-770x518.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="mask"></div>
<a href="https://dlmag.com/soph-x-zero-halliburton-luxury-watch-case-is-a-perfect-collab/" aria-hidden="true" class="icons"></a>
</div> <div class="post_header entry-header">
<h2 class="post_title entry-title"><a href="https://dlmag.com/soph-x-zero-halliburton-luxury-watch-case-is-a-perfect-collab/">SOPH x ZERO HALLIBURTON Luxury Watch Case is a perfect collab</a></h2>
<div class="post_meta">
</div>
</div>
</div></div><div class="column-1_2"><div id="post-7957" class="related_item post_format_standard post-7957 post type-post status-publish format-standard has-post-thumbnail hentry category-watches tag-casio section-news">
<div class="post_featured with_thumb hover_simple"><img width="770" height="518" src="https://cdn.dlmag.com/wp-content/uploads/2019/08/casio_g_shock_japan-770x518.jpg" class="attachment-katelyn-thumb-big-extra size-katelyn-thumb-big-extra wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7959" data-permalink="https://dlmag.com/g-shock-neo-tokyo-series-are-inspired-by-japanese-anime/casio_g_shock_japan/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/08/casio_g_shock_japan.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="casio_g_shock_japan" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/08/casio_g_shock_japan.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/08/casio_g_shock_japan.jpg" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/08/casio_g_shock_japan-770x518.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="mask"></div>
<a href="https://dlmag.com/g-shock-neo-tokyo-series-are-inspired-by-japanese-anime/" aria-hidden="true" class="icons"></a>
</div> <div class="post_header entry-header">
<h2 class="post_title entry-title"><a href="https://dlmag.com/g-shock-neo-tokyo-series-are-inspired-by-japanese-anime/">G-SHOCK Neo Tokyo Series are inspired by Japanese anime</a></h2>
<div class="post_meta">
</div>
</div>
</div></div></div> </section>
<section class="comments_wrap">
<div class="comments_form_wrap">
<div class="comments_form">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cartier-prive-tank-asymetrique-watch-is-for-a-different-league/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=159523988&#038;postid=22049&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ddbc7d6e23bb43d5b5861c301b20e5ad4b6e4481#parent=https%3A%2F%2Fdlmag.com%2Fcartier-prive-tank-asymetrique-watch-is-for-a-different-league%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</section>
</div>
<div class="sidebar widget_area
			 right sidebar_below scheme_default		" role="complementary">
<div class="sidebar_inner">
<aside id="trx_addons_widget_popular_posts-2" class="widget widget_popular_posts"><h2 class="widget_title">Explore</h2><div id="trx_addons_tabs_281654312" class="trx_addons_tabs trx_addons_tabs_with_titles">
<ul class="trx_addons_tabs_titles"><li class="trx_addons_tabs_title"><a href="#trx_addons_tabs_281654312_0_content">Travel Guides</a></li><li class="trx_addons_tabs_title"><a href="#trx_addons_tabs_281654312_1_content">Buying Guides</a></li><li class="trx_addons_tabs_title"><a href="#trx_addons_tabs_281654312_2_content">Reviews</a></li></ul> <div id="trx_addons_tabs_281654312_0_content" class="trx_addons_tabs_content">
<article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/board-the-golden-chariot-on-a-luxurious-karnataka-escapade/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Board the Golden Chariot on a luxurious Karnataka escapade" data-attachment-id="20796" data-permalink="https://dlmag.com/board-the-golden-chariot-on-a-luxurious-karnataka-escapade/the-golden-chariot-train-karnataka/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Golden-Chariot-train-Karnataka" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2020/03/The-Golden-Chariot-train-Karnataka-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/board-the-golden-chariot-on-a-luxurious-karnataka-escapade/">Board the Golden Chariot on a luxurious Karnataka escapade</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/tokyo-disneyland-among-other-attractions-sporting-events-canceled-in-japan/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Tokyo Disneyland among other attractions, sporting events canceled in Japan" data-attachment-id="20076" data-permalink="https://dlmag.com/tokyo-disneyland-among-other-attractions-sporting-events-canceled-in-japan/japan_disneyland/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="japan_disneyland" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2020/03/japan_disneyland-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/tokyo-disneyland-among-other-attractions-sporting-events-canceled-in-japan/">Tokyo Disneyland among other attractions, sporting events canceled in Japan</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/2020-dream-travel-destinations-three-countries-we-want-to-visit/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="2020 Dream Travel Destinations: Three Countries We Want to Visit" data-attachment-id="16718" data-permalink="https://dlmag.com/2020-dream-travel-destinations-three-countries-we-want-to-visit/ecuador/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ecuador" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/12/Ecuador-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/2020-dream-travel-destinations-three-countries-we-want-to-visit/">2020 Dream Travel Destinations: Three Countries We Want to Visit</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/muscat-done-right-five-luxuries-the-capital-of-the-sultanate-of-oman-has-to-offer/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Muscat done right: Five luxuries the Capital of the Sultanate of Oman has to offer" data-attachment-id="16321" data-permalink="https://dlmag.com/muscat-done-right-five-luxuries-the-capital-of-the-sultanate-of-oman-has-to-offer/muscat/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="muscat" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/12/muscat-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/muscat-done-right-five-luxuries-the-capital-of-the-sultanate-of-oman-has-to-offer/">Muscat done right: Five luxuries the Capital of the Sultanate of Oman has to offer</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/ride-the-metro-like-a-local-in-washington-d-c-heres-how/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Ride the Metro like a local in Washington, D.C., here’s how" data-attachment-id="14916" data-permalink="https://dlmag.com/ride-the-metro-like-a-local-in-washington-d-c-heres-how/the-metro-washington-dc-1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Metro Washington DC 1" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/11/The-Metro-Washington-DC-1-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/ride-the-metro-like-a-local-in-washington-d-c-heres-how/">Ride the Metro like a local in Washington, D.C., here’s how</a></h6><div class="post_info"></div></div></article> </div>
<div id="trx_addons_tabs_281654312_1_content" class="trx_addons_tabs_content">
<article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/mothers-day-gifts-that-will-bring-a-smile-despite-this-global-pandemic/"><img width="120" height="75" src="https://cdn.dlmag.com/wp-content/uploads/2020/04/mother_day.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Mother’s Day Gifts That Will Bring a Smile, Despite This Global Pandemic" data-attachment-id="21796" data-permalink="https://dlmag.com/mothers-day-gifts-that-will-bring-a-smile-despite-this-global-pandemic/mother_day/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/04/mother_day.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mother_day" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/04/mother_day.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/04/mother_day.jpg" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2020/04/mother_day.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/mothers-day-gifts-that-will-bring-a-smile-despite-this-global-pandemic/">Mother’s Day Gifts That Will Bring a Smile, Despite This Global Pandemic</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/five-excellent-tequilas-for-a-good-time-salud/"><img width="120" height="75" src="https://cdn.dlmag.com/wp-content/uploads/2020/04/Top-Image.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Five excellent tequilas for a good time, salud!" data-attachment-id="21646" data-permalink="https://dlmag.com/five-excellent-tequilas-for-a-good-time-salud/top-image/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/04/Top-Image.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-Image" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/04/Top-Image.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/04/Top-Image.jpg" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2020/04/Top-Image.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/five-excellent-tequilas-for-a-good-time-salud/">Five excellent tequilas for a good time, salud!</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/ten-best-fanny-packs/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Ten best fanny packs" data-attachment-id="13910" data-permalink="https://dlmag.com/fannypacks_hero/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fannypacks_hero" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/10/fannypacks_hero-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/ten-best-fanny-packs/">Ten best fanny packs</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/ten-best-fleece-jackets-for-this-fall-and-winter/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Ten Best fleece jackets for this fall and winter" data-attachment-id="13834" data-permalink="https://dlmag.com/ten-best-fleece-jackets-for-this-fall-and-winter/jackets14/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jackets14" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/10/jackets14-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/ten-best-fleece-jackets-for-this-fall-and-winter/">Ten Best fleece jackets for this fall and winter</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/most-expensive-halloween-costumes-online/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Most expensive Halloween Costumes online" data-attachment-id="13660" data-permalink="https://dlmag.com/halloween10/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween10" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/10/halloween10-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/most-expensive-halloween-costumes-online/">Most expensive Halloween Costumes online</a></h6><div class="post_info"></div></div></article> </div>
<div id="trx_addons_tabs_281654312_2_content" class="trx_addons_tabs_content">
<article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/mountain-hardwear-ghost-shadow-insulated-hoodie-review-warm-lightweight-and-mostly-recycled/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Mountain Hardwear Ghost Shadow Insulated Hoodie review: warm, lightweight, and mostly recycled" data-attachment-id="13802" data-permalink="https://dlmag.com/mountainhardwear5/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mountainhardwear5" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/mountain-hardwear-ghost-shadow-insulated-hoodie-review-warm-lightweight-and-mostly-recycled/">Mountain Hardwear Ghost Shadow Insulated Hoodie review: warm, lightweight, and mostly recycled</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/2020-bentley-continental-gt-v8-first-drive-review/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="2020 Bentley Continental GT V8 First Drive Review" data-attachment-id="12922" data-permalink="https://dlmag.com/bentley13/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bentley13" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/2020-bentley-continental-gt-v8-first-drive-review/">2020 Bentley Continental GT V8 First Drive Review</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/review-joker-arthur-flecks-slow-decline-into-psychosis/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Review: Joker – Arthur Fleck’s slow decline into psychosis" data-attachment-id="11846" data-permalink="https://dlmag.com/review-joker-arthur-flecks-slow-decline-into-psychosis/joker/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joker" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/review-joker-arthur-flecks-slow-decline-into-psychosis/">Review: Joker – Arthur Fleck’s slow decline into psychosis</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/norwegian-air-shuttle-first-experience-review/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="Norwegian Air Shuttle &#8211; first experience review" data-attachment-id="5880" data-permalink="https://dlmag.com/norwegian13/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norwegian13" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/norwegian-air-shuttle-first-experience-review/">Norwegian Air Shuttle &#8211; first experience review</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/jfks-international-terminal-one-is-a-nightmare-heres-why-you-should-avoid-it/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image jetpack-lazy-image" alt="JFK&#8217;s International Terminal One is a nightmare, here&#8217;s why you should avoid it" data-attachment-id="5788" data-permalink="https://dlmag.com/jfk10/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jfk10" data-image-description="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10.jpg" data-lazy-srcset="https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10-370x370.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://cdn.dlmag.com/wp-content/uploads/2019/07/jfk10-120x120.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/jfks-international-terminal-one-is-a-nightmare-heres-why-you-should-avoid-it/">JFK&#8217;s International Terminal One is a nightmare, here&#8217;s why you should avoid it</a></h6><div class="post_info"></div></div></article> </div>
</div>
</aside> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
<footer class="footer_wrap footer_default
 scheme_dark				">
<div class="footer_menu_wrap">
<div class="footer_menu_inner">
<nav class="menu_footer_nav_area sc_layouts_menu_footer sc_layouts_menu_default_footer" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu_footer" class="sc_layouts_menu_nav menu_footer_nav"><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://dlmag.com/about/"><span>About</span></a></li><li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dlmag.com/editorial-standards/"><span>Editorial Standards</span></a></li><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://dlmag.com/terms-of-use/"><span>Terms of Use</span></a></li><li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://dlmag.com/privacy-policy/"><span>Privacy Policy</span></a></li><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://dlmag.com/contact/"><span>Contact</span></a></li></ul></nav> </div>
</div>
<div class="footer_copyright_wrap
 scheme_				">
<div class="footer_copyright_inner">
<div class="content_wrap">
<div class="copyright_text">
Copyright © 2020 by dlmag - GiXiO K.K. All rights reserved. </div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-d9e2764b2b29976d9c8fcf476a286994">
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dlmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/magnific/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TRX_ADDONS_STORAGE = {"ajax_url":"https:\/\/dlmag.com\/wp-admin\/admin-ajax.php","ajax_nonce":"54c9e99e86","site_url":"https:\/\/dlmag.com","post_id":"22049","vc_edit_mode":"0","popup_engine":"none","scroll_progress":"hide","animate_inner_links":"0","add_target_blank":"0","menu_collapse":"0","menu_collapse_icon":"icon-right","user_logged_in":"0","email_mask":"^([a-zA-Z0-9_\\-]+\\.)*[a-zA-Z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$","msg_ajax_error":"Invalid server answer!","msg_magnific_loading":"Loading image","msg_magnific_error":"Error loading image","msg_error_like":"Error saving your like! Please, try again later.","msg_field_name_empty":"The name can't be empty","msg_field_email_empty":"Too short (or empty) email address","msg_field_email_not_valid":"Invalid email address","msg_field_text_empty":"The message text can't be empty","msg_search_error":"Search error! Try again later.","msg_send_complete":"Send message complete!","msg_send_error":"Transmit failed!","msg_validation_error":"Error data validation!","msg_name_empty":"The name can't be empty","msg_name_long":"Too long name","msg_email_empty":"Too short (or empty) email address","msg_email_long":"E-mail address is too long","msg_email_not_valid":"E-mail address is invalid","msg_text_empty":"The message text can't be empty","ajax_views":"","menu_cache":["#menu_main","#menu_footer","#menu_mobile",".menu_mobile_inner > nav > ul"],"login_via_ajax":"0","msg_login_empty":"The Login field can't be empty","msg_login_long":"The Login field is too long","msg_password_empty":"The password can't be empty and shorter then 4 characters","msg_password_long":"The password is too long","msg_login_success":"Login success! The page should be reloaded in 3 sec.","msg_login_error":"Login failed!","msg_not_agree":"Please, read and check 'Terms and Conditions'","msg_password_not_equal":"The passwords in both fields are not equal","msg_registration_success":"Registration success! Please log in!","msg_registration_error":"Registration failed!","shapes_url":"https:\/\/dlmag.com\/wp-content\/themes\/katelyn\/trx_addons\/css\/shapes\/","msg_rating_already_marked":"You have already rated this post with mark {{X}}","scroll_to_anchor":"0","update_location_from_anchor":"0","msg_sc_googlemap_not_avail":"Googlemap service is not available","msg_sc_googlemap_geocoder_error":"Error while geocode address","msg_sc_yandexmap_not_avail":"Yandex map service is not available","msg_sc_yandexmap_geocoder_error":"Error while geocode address"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/trx_addons.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/trx_addons/components/cpt/layouts/shortcodes/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var KATELYN_STORAGE = {"ajax_url":"https:\/\/dlmag.com\/wp-admin\/admin-ajax.php","ajax_nonce":"54c9e99e86","site_url":"https:\/\/dlmag.com","theme_url":"https:\/\/dlmag.com\/wp-content\/themes\/katelyn\/","site_scheme":"scheme_default","user_logged_in":"","mobile_layout_width":"767","mobile_device":"","menu_side_stretch":"","menu_side_icons":"1","background_video":"","use_mediaelements":"1","admin_mode":"","msg_ajax_error":"Invalid server answer!","alter_link_color":"#fe7259","button_hover":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/themes/katelyn/js/__scripts.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dlmag.com\/wp-admin\/admin-ajax.php","nonce":"cb2e086338","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dlmag.com\/wp-login.php?redirect_to=https%3A%2F%2Fdlmag.com%2Fcartier-prive-tank-asymetrique-watch-is-for-a-different-league%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159523988&postid=22049&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ddbc7d6e23bb43d5b5861c301b20e5ad4b6e4481#parent=https%3A%2F%2Fdlmag.com%2Fcartier-prive-tank-asymetrique-watch-is-for-a-different-league%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159523988&postid=22049&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ddbc7d6e23bb43d5b5861c301b20e5ad4b6e4481#parent=https%3A%2F%2Fdlmag.com%2Fcartier-prive-tank-asymetrique-watch-is-for-a-different-league%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'159523988',post:'22049',tz:'-7',srv:'dlmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '159523988', '22049' ]);
</script>
</body>
</html>


