<!DOCTYPE html>
<html lang="en-US" class="no-js
									 scheme_default										">
<head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
		<meta name="format-detection" content="telephone=no">
		<link rel="profile" href="//gmpg.org/xfn/11">
		<link rel="pingback" href="https://dlmag.com/xmlrpc.php">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Balance XC-72 Blue Yellow version dropping soon - dlmag</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Karla%3A400%2C400i%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Karla%3A400%2C400i%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Karla%3A400%2C400i%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
	<meta name="description" content="New Balance has got a fresh new offering. It seems the famous American sports footwear and apparel brand is into offering fresh colorways and" />
	<link rel="canonical" href="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Balance XC-72 Blue Yellow version dropping soon" />
	<meta property="og:description" content="New Balance has got a fresh new offering. It seems the famous American sports footwear and apparel brand is into offering fresh colorways and" />
	<meta property="og:url" content="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/" />
	<meta property="og:site_name" content="dlmag" />
	<meta property="article:published_time" content="2021-08-13T13:29:36+00:00" />
	<meta property="article:modified_time" content="2021-08-13T13:29:40+00:00" />
	<meta property="og:image" content="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dlmag.com/#organization","name":"dlmag","url":"https://dlmag.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dlmag.com/#logo","inLanguage":"en-US","url":"https://cdn.dlmag.com/wp-content/uploads/2021/04/dl_logo_full.png","contentUrl":"https://cdn.dlmag.com/wp-content/uploads/2021/04/dl_logo_full.png","width":800,"height":330,"caption":"dlmag"},"image":{"@id":"https://dlmag.com/#logo"}},{"@type":"WebSite","@id":"https://dlmag.com/#website","url":"https://dlmag.com/","name":"dlmag","description":"Definitive Guide to Travel, Automotive, Style, Watches, and Culture","publisher":{"@id":"https://dlmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dlmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#primaryimage","inLanguage":"en-US","url":"https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg","contentUrl":"https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg","width":1280,"height":800,"caption":"New Balance XC-72 Sneakers"},{"@type":"WebPage","@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#webpage","url":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/","name":"New Balance XC-72 Blue Yellow version dropping soon - dlmag","isPartOf":{"@id":"https://dlmag.com/#website"},"primaryImageOfPage":{"@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#primaryimage"},"datePublished":"2021-08-13T13:29:36+00:00","dateModified":"2021-08-13T13:29:40+00:00","description":"New Balance has got a fresh new offering. It seems the famous American sports footwear and apparel brand is into offering fresh colorways and","breadcrumb":{"@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/"]}]},{"@type":"BreadcrumbList","@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dlmag.com/"},{"@type":"ListItem","position":2,"name":"New Balance XC-72 Blue Yellow version dropping soon"}]},{"@type":["Article","NewsArticle"],"@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#article","isPartOf":{"@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#webpage"},"author":{"@id":"https://dlmag.com/#/schema/person/228ccd586073a7af6aa800bc2c19a64c"},"headline":"New Balance XC-72 Blue Yellow version dropping soon","datePublished":"2021-08-13T13:29:36+00:00","dateModified":"2021-08-13T13:29:40+00:00","mainEntityOfPage":{"@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#webpage"},"wordCount":273,"commentCount":0,"publisher":{"@id":"https://dlmag.com/#organization"},"image":{"@id":"https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#primaryimage"},"thumbnailUrl":"https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg","keywords":["New Balance","Shoes"],"articleSection":["Footwear"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://dlmag.com/#organization"}},{"@type":"Person","@id":"https://dlmag.com/#/schema/person/228ccd586073a7af6aa800bc2c19a64c","name":"Effie Tjhai","image":{"@type":"ImageObject","@id":"https://dlmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/06a580c1cffa38f16432de92f95aac31?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/06a580c1cffa38f16432de92f95aac31?s=96&d=mm&r=g","caption":"Effie Tjhai"},"url":"https://dlmag.com/author/effie/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.dlmag.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.dlmag.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="dlmag &raquo; Feed" href="https://dlmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dlmag &raquo; Comments Feed" href="https://dlmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dlmag &raquo; New Balance XC-72 Blue Yellow version dropping soon Comments Feed" href="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/feed/" />
<link property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/azonpress/public/css/media_button.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/font-icons/css/trx_addons_icons-embedded.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/swiper/swiper.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/magnific/magnific-popup.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/trx_addons.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/trx_addons.animation.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/font-icons/css/fontello-embedded.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/themes/katelyn/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='katelyn-main-inline-css' type='text/css'>
.post-navigation .nav-previous a .nav-arrow { background-image: url(https://cdn.dlmag.com/wp-content/uploads/2021/08/OnePlus-Watch-Harry-Potter-edition_img2-370x208.jpg); }
</style>
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/__custom.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/__colors_default.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/__colors_dark.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/themes/dlmag/style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/trx_addons.responsive.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/responsive.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" property="stylesheet" rel='preload'   href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1628830875' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://dlmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dlmag.com/wp-json/wp/v2/posts/32550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dlmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dlmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://dlmag.com/?p=32550' />
<link rel="alternate" type="application/json+oembed" href="https://dlmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdlmag.com%2Fnew-balance-xc-72-blue-yellow-version-dropping-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dlmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdlmag.com%2Fnew-balance-xc-72-blue-yellow-version-dropping-soon%2F&#038;format=xml" />
<link rel="amphtml" href="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/amp/">			<link rel="preload" type="text/css"  href="https://dlmag.com/?custom-css=ac23da9cd6" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
		
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXHNSWR');</script>
<!-- End Google Tag Manager -->


</head>


<body class="post-template-default single single-post postid-32550 single-format-standard wp-custom-logo body_tag scheme_default blog_mode_post body_style_wide is_single sidebar_show sidebar_right sidebar_mobile_below trx_addons_present header_type_default header_style_header-default header_position_default menu_style_top no_layout thumbnail_type_boxed post_header_position_above">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXHNSWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div class="body_wrap">

		<div class="page_wrap">
			<header class="top_panel top_panel_default
	 without_bg_image with_featured_image scheme_dark">
	<div class="top_panel_navi sc_layouts_row sc_layouts_row_type_compact sc_layouts_row_fixed sc_layouts_row_fixed_always
	">
	<div class="content_wrap">
		<div class="columns_wrap columns_fluid">
			<div class="sc_layouts_column sc_layouts_column_align_left sc_layouts_column_icons_position_left sc_layouts_column_fluid column-1_4">
				<div class="sc_layouts_item">
					<a class="sc_layouts_logo" href="https://dlmag.com/">
		<img src="https://cdn.dlmag.com/images/dlmag-logo-small.png" srcset="https://cdn.dlmag.com/images/dlmag-logo.png 2x" alt="dlmag" width="533" height="215">	</a>
					</div>
			</div><div class="sc_layouts_column sc_layouts_column_icons_position_center sc_layouts_column_fluid column-2_4 sc_layouts_column_align_center">
				<div class="sc_layouts_item">
					<nav class="menu_main_nav_area sc_layouts_menu sc_layouts_menu_default sc_layouts_hide_on_mobile" itemscope itemtype="//schema.org/SiteNavigationElement"><ul id="menu_main" class="sc_layouts_menu_nav menu_main_nav"><li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-884"><a href="https://dlmag.com/section/features/"><span>Features</span></a>
<ul class="sub-menu"><li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-876"><a href="https://dlmag.com/section/reviews/"><span>Reviews</span></a></li><li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-880"><a href="https://dlmag.com/section/buying-guides/"><span>Buying Guides</span></a></li></ul>
</li><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://dlmag.com/topics/cars/"><span>Cars</span></a></li><li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://dlmag.com/topics/watches/"><span>Watches</span></a></li><li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://dlmag.com/topics/style/"><span>Style</span></a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://dlmag.com/topics/gear/"><span>Gear</span></a></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://dlmag.com/topics/travel/"><span>Travel</span></a></li><li id="menu-item-25724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25724"><a href="https://dlmag.com/topics/money/"><span>Money</span></a></li></ul></nav>				</div>
			</div><div class="sc_layouts_column sc_layouts_column_align_right sc_layouts_column_icons_position_right sc_layouts_column_fluid column-1_4">
                    <div class="sc_layouts_item sc_layouts_iconed_text sc_layouts_menu_mobile_button">
                        <a class="sc_layouts_item_link sc_layouts_iconed_text_link" href="#">
                            <span class="sc_layouts_item_icon sc_layouts_iconed_text_icon trx_addons_icon-menu"></span>
                        </a>
                    </div>
                    <div class="sc_layouts_item extra-search-wrap">
                        <div class="extra-search">
    <span class="search_submit trx_addons_icon-search"></span>
    <div class="search_wrap search_style_fullscreen header_search">
    <div class="search_form_wrap">
        <div class="search_content_wrap">
            <form role="search" method="get" class="search_form" action="https://dlmag.com/">
                <input type="hidden" value="" name="post_types">
                <input type="text" class="search_field" placeholder="Type words and hit enter" value="" name="s">
                <button type="submit" class="search_submit trx_addons_icon-search"></button>
            </form>
                            <a class="search_close trx_addons_icon-delete"></a>
                    </div>
    </div>
	    </div>
    <div class="search_overlay"></div>
</div>                    </div><div class="sc_layouts_item socials_item_wrap">
                        <div class="socials_wrap"><a target="_blank" rel="noreferrer noopener" href="https://www.instagram.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_instagramm"><span class="icon-instagramm"></span></span></a><a target="_blank" rel="noreferrer noopener" href="https://www.facebook.com/dlmagofficial" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_facebook"><span class="icon-facebook"></span></span></a><a target="_blank" rel="noreferrer noopener" href="https://twitter.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_twitter"><span class="icon-twitter"></span></span></a></div>                    </div>
            </div>		</div><!-- /.columns_wrap -->
	</div><!-- /.content_wrap -->
</div><!-- /.top_panel_navi -->
</header>
<div class="menu_mobile_overlay"></div>
<div class="menu_mobile menu_mobile_narrow scheme_default">
	<div class="menu_mobile_inner">
		<a class="menu_mobile_close icon-cancel"></a>
		<nav class="menu_mobile_nav_area" itemscope itemtype="//schema.org/SiteNavigationElement"><ul id="menu_mobile" class=" menu_mobile_nav"><li id="menu_mobile-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-884"><a href="https://dlmag.com/section/features/"><span>Features</span></a>
<ul class="sub-menu"><li id="menu_mobile-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-876"><a href="https://dlmag.com/section/reviews/"><span>Reviews</span></a></li><li id="menu_mobile-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-880"><a href="https://dlmag.com/section/buying-guides/"><span>Buying Guides</span></a></li></ul>
</li><li id="menu_mobile-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://dlmag.com/topics/cars/"><span>Cars</span></a></li><li id="menu_mobile-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://dlmag.com/topics/watches/"><span>Watches</span></a></li><li id="menu_mobile-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://dlmag.com/topics/style/"><span>Style</span></a></li><li id="menu_mobile-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://dlmag.com/topics/gear/"><span>Gear</span></a></li><li id="menu_mobile-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://dlmag.com/topics/travel/"><span>Travel</span></a></li><li id="menu_mobile-item-25724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25724"><a href="https://dlmag.com/topics/money/"><span>Money</span></a></li></ul></nav><div class="socials_mobile"><a target="_blank" rel="noreferrer noopener" href="https://www.instagram.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_instagramm"><span class="icon-instagramm"></span></span></a><a target="_blank" rel="noreferrer noopener" href="https://www.facebook.com/dlmagofficial" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_facebook"><span class="icon-facebook"></span></span></a><a target="_blank" rel="noreferrer noopener" href="https://twitter.com/dlmagofficial/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_twitter"><span class="icon-twitter"></span></span></a></div>	</div>
</div>
			<div class="page_content_wrap">
										<div class="header_content_wrap header_align_mc">
															<div class="content_wrap">
											<div class="post_header post_header_single entry-header">
						<div class="post_meta post_meta_categories">
			<span class="post_meta_item post_categories"><a href="https://dlmag.com/topics/style/footwear/" rel="category tag">Footwear</a></span> 		</div><!-- .post_meta -->
		<h1 class="post_title entry-title">New Balance XC-72 Blue Yellow version dropping soon</h1>		<div class="post_meta post_meta_other">
			<a class="post_meta_item post_author" rel="author" href="https://dlmag.com/author/effie/"><span class="post_author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/06a580c1cffa38f16432de92f95aac31?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06a580c1cffa38f16432de92f95aac31?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></span><span class="post_author_label">By </span><span class="post_author_name">Effie Tjhai</span></a> <span class="post_meta_item post_date">August 13, 2021</span> 		</div><!-- .post_meta -->
					</div><!-- .post_header -->
			<div class="post_featured"><img width="1280" height="800" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg" class="attachment-katelyn-thumb-full size-katelyn-thumb-full wp-post-image" alt="New Balance XC-72 Sneakers" loading="lazy" itemprop="url" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg 1280w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers-768x480.jpg 768w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers-370x231.jpg 370w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers-770x481.jpg 770w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="32551" data-permalink="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/new-balance-xc-72-sneakers/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New Balance XC-72 Sneakers" data-image-description="&lt;p&gt;New Balance XC-72 Sneakers&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Sneakers.jpg" /></div><!-- .post_featured -->								</div>
														</div>
						                <div class="content_wrap">

				<div class="content">
					<article id="post-32550" 
	class="post_item_single post_type_post post_format_ post-32550 post type-post status-publish format-standard has-post-thumbnail hentry category-footwear tag-new-balance tag-shoes section-news">
	<div class="post_content post_content_single entry-content" itemprop="mainEntityOfPage">
		
<p>New Balance has got a fresh new offering. It seems the famous American sports footwear and apparel brand is into offering fresh colorways and designs.&nbsp;</p>



<p>After the <a href="https://dlmag.com/new-balance-992-aqua-blue-now-available/">New Balance 992 Aqua Blue</a>, here is the New Balance XC-72. The pair also looks refreshing in Yellow, Blue, and White. The casual pair combines the aesthetics of hiking footwear and retro runners. </p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dlmag-In-Article-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8065766046515397"
     data-ad-slot="9408550186"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>




<h2 id="h-new-balance-xc-72-new-colorway">New Balance XC-72 New Colorway</h2>



<figure class="wp-block-image size-full"><img data-attachment-id="32554" data-permalink="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/new-balance-xc-72-price/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Balance XC-72 Price" data-image-description="&lt;p&gt;New Balance XC-72 Price&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price.jpg" loading="lazy" width="1280" height="800" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price.jpg" alt="New Balance XC-72 Price" class="wp-image-32554" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price.jpg 1280w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price-768x480.jpg 768w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price-370x231.jpg 370w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Price-770x481.jpg 770w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure>



<p>The new colorway is a bit sporty and different from the more colorful Casablanca collection of the same silhouette. The new iteration shows us what lifestyle means to New Balance.&nbsp;</p>



<p>New Balance XC-72 can be a follow-up to the highly-successful models like the 57/40, 237 , and <a href="https://dlmag.com/new-balance-327-ready-in-three-new-colorways-citrus-punch-cobalt-blue-and-summer-jade/">327</a>. The upper uses mesh and suede as the main materials. The midfoot is mesh while the heels, eyestays, and toeboxes are in suede. </p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8065766046515397"
     data-ad-slot="8211018589"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>




<h2 id="h-new-balance-xc-72-design">New Balance XC-72 Design</h2>



<figure class="wp-block-image size-full"><img data-attachment-id="32552" data-permalink="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/new-balance-xc-72-images/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Balance XC-72 Images" data-image-description="&lt;p&gt;New Balance XC-72 Images&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images.jpg" loading="lazy" width="1280" height="800" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images.jpg" alt="New Balance XC-72 Images" class="wp-image-32552" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images.jpg 1280w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images-768x480.jpg 768w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images-370x231.jpg 370w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Images-770x481.jpg 770w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure>



<p>The heel shows some black suede while the large N logo is a nice contrast in white. The yellow color of the tongue runs through the toebox and extends to the outsole. </p>



<p>The blue shades you see differ from light blue-green to oceanic blue to sport blue. The heel clip is rubberized so you know the shoes are stable. The midsoles become square and wide on the heel part but is slimmer on the forefoot. </p>



<p>The outsoles alone look attractive in two tone. One half is gum rubber with a toothed trail pattern. In the middle is the yellow streak coming from the toebox. The other half is a black nubbed tread. </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/dlmag.com\/new-balance-xc-72-blue-yellow-version-dropping-soon\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="32555" data-permalink="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/new-balance-xc-72-launch/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Balance XC-72 Launch" data-image-description="&lt;p&gt;New Balance XC-72 Launch&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch.jpg" loading="lazy" width="1280" height="800" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch.jpg" alt="New Balance XC-72 Launch" data-id="32555" data-full-url="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch.jpg" data-link="https://dlmag.com/?attachment_id=32555" class="wp-image-32555" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch.jpg 1280w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch-768x480.jpg 768w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch-370x231.jpg 370w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Launch-770x481.jpg 770w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="32553" data-permalink="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/new-balance-xc-72-where-to-buy/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Balance XC-72 Where to Buy" data-image-description="&lt;p&gt;New Balance XC-72 Where to Buy&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy.jpg" loading="lazy" width="1280" height="800" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy.jpg" alt="New Balance XC-72 Where to Buy" data-id="32553" data-full-url="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy.jpg" data-link="https://dlmag.com/?attachment_id=32553" class="wp-image-32553" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy.jpg 1280w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy-768x480.jpg 768w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy-370x231.jpg 370w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-Where-to-Buy-770x481.jpg 770w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="32556" data-permalink="https://dlmag.com/new-balance-xc-72-blue-yellow-version-dropping-soon/new-balance-xc-72/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Balance XC-72" data-image-description="&lt;p&gt;New Balance XC-72&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72.jpg" loading="lazy" width="1280" height="800" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72.jpg" alt="New Balance XC-72" data-id="32556" data-full-url="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72.jpg" data-link="https://dlmag.com/?attachment_id=32556" class="wp-image-32556" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72.jpg 1280w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-768x480.jpg 768w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-370x231.jpg 370w, https://cdn.dlmag.com/wp-content/uploads/2021/08/New-Balance-XC-72-770x481.jpg 770w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure></li></ul></figure>



<p><strong>New Balance XC-72</strong> in Blue and Yellow will be available next week, August 20. Price tag reads $130.</p>
<!-- AI CONTENT END 1 -->
			<div class="post_meta post_meta_single">
				<span class="post_meta_item post_tags"><a href="https://dlmag.com/tags/new-balance/" rel="tag">New Balance</a><a href="https://dlmag.com/tags/shoes/" rel="tag">Shoes</a></span>			</div>
				</div><!-- .entry-content -->


	</article>
			<section class="related_wrap related_position_below_content related_style_classic">
				<h3 class="section_title related_wrap_title">You May Also Like</h3><div class="columns_wrap posts_container columns_padding_bottom"><div class="column-1_2"><div id="post-15743" class="related_item post_format_standard post-15743 post type-post status-publish format-standard has-post-thumbnail hentry category-footwear tag-nike tag-shoes section-news">
	<div class="post_featured with_thumb hover_simple"><img width="770" height="518" src="https://cdn.dlmag.com/wp-content/uploads/2019/11/nike_ispa_feature-770x518.jpg" class="attachment-katelyn-thumb-big-extra size-katelyn-thumb-big-extra wp-post-image" alt="" loading="lazy" data-attachment-id="15744" data-permalink="https://dlmag.com/nike-ispa-air-max-720-has-heel-tab-fastener-that-functions-like-a-classic-locker-tab/nike_ispa_feature/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/nike_ispa_feature.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nike_ispa_feature" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/nike_ispa_feature.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/11/nike_ispa_feature.jpg" />						<div class="mask"></div>
						            <a href="https://dlmag.com/nike-ispa-air-max-720-has-heel-tab-fastener-that-functions-like-a-classic-locker-tab/"  aria-hidden="true" class="icons"></a>
            </div>	<div class="post_header entry-header">
		<h2 class="post_title entry-title"><a href="https://dlmag.com/nike-ispa-air-max-720-has-heel-tab-fastener-that-functions-like-a-classic-locker-tab/">Nike ISPA Air Max 720 has heel tab fastener that functions like a classic locker tab </a></h2>
        		<div class="post_meta">
					</div><!-- .post_meta -->
			</div>
</div></div><div class="column-1_2"><div id="post-30678" class="related_item post_format_standard post-30678 post type-post status-publish format-standard has-post-thumbnail hentry category-footwear tag-nike tag-shoes section-news">
	<div class="post_featured with_thumb hover_simple"><img width="770" height="518" src="https://cdn.dlmag.com/wp-content/uploads/2021/05/Virgil-Abloh-Off-White-Nike-Collection-Nike-Dunk-Low-Dear-Summer-Shoebox-5-770x518.jpeg" class="attachment-katelyn-thumb-big-extra size-katelyn-thumb-big-extra wp-post-image" alt="Virgil Abloh Off-White Nike Collection Nike Dunk Low Dear Summer Shoebox 5" loading="lazy" data-attachment-id="30682" data-permalink="https://dlmag.com/virgil-abloh-x-nike-dunk-low-dear-summer-collab-in-the-works/virgil-abloh-off-white-nike-collection-nike-dunk-low-dear-summer-shoebox-5/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/05/Virgil-Abloh-Off-White-Nike-Collection-Nike-Dunk-Low-Dear-Summer-Shoebox-5.jpeg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Virgil Abloh Off-White Nike Collection Nike Dunk Low Dear Summer Shoebox 5" data-image-description="&lt;p&gt;Virgil Abloh Off-White Nike Collection Nike Dunk Low Dear Summer Shoebox 5&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/05/Virgil-Abloh-Off-White-Nike-Collection-Nike-Dunk-Low-Dear-Summer-Shoebox-5.jpeg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/05/Virgil-Abloh-Off-White-Nike-Collection-Nike-Dunk-Low-Dear-Summer-Shoebox-5.jpeg" />						<div class="mask"></div>
						            <a href="https://dlmag.com/virgil-abloh-x-nike-dunk-low-dear-summer-collab-in-the-works/"  aria-hidden="true" class="icons"></a>
            </div>	<div class="post_header entry-header">
		<h2 class="post_title entry-title"><a href="https://dlmag.com/virgil-abloh-x-nike-dunk-low-dear-summer-collab-in-the-works/">Virgil Abloh x Nike Dunk Low Dear Summer collab in the works</a></h2>
        		<div class="post_meta">
					</div><!-- .post_meta -->
			</div>
</div></div></div>			</section><!-- </.related_wrap> -->
				<section class="comments_wrap">
					<div class="comments_form_wrap">
				<div class="comments_form">
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-balance-xc-72-blue-yellow-version-dropping-soon/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=159523988&#038;postid=32550&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c07d3e2c831e6e801e948b61364799292c883b62#parent=https%3A%2F%2Fdlmag.com%2Fnew-balance-xc-72-blue-yellow-version-dropping-soon%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				</div>
			</div><!-- /.comments_form_wrap -->
				</section><!-- /.comments_wrap -->
						</div><!-- </.content> -->

							<div class="sidebar widget_area
			 right sidebar_below scheme_default		" role="complementary">
						<div class="sidebar_inner">
				<aside id="trx_addons_widget_popular_posts-2" class="widget widget_popular_posts"><div id="trx_addons_tabs_1778399407" class="trx_addons_tabs trx_addons_tabs_with_titles">
	<ul class="trx_addons_tabs_titles"><li class="trx_addons_tabs_title"><a href="#trx_addons_tabs_1778399407_0_content">Buying Guides</a></li><li class="trx_addons_tabs_title"><a href="#trx_addons_tabs_1778399407_1_content">Travel Guides</a></li><li class="trx_addons_tabs_title"><a href="#trx_addons_tabs_1778399407_2_content">Reviews</a></li></ul>		<div id="trx_addons_tabs_1778399407_0_content" class="trx_addons_tabs_content">
			<article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/high-quality-yoga-mats-men-must-invest-in-right-away/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/best-yoga-mats-for-men_img1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="High-quality yoga mats men must invest in right away" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/best-yoga-mats-for-men_img1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/08/best-yoga-mats-for-men_img1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/08/best-yoga-mats-for-men_img1-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32458" data-permalink="https://dlmag.com/high-quality-yoga-mats-men-must-invest-in-right-away/best-yoga-mats-for-men_img1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/best-yoga-mats-for-men_img1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-yoga-mats-for-men_img1" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/best-yoga-mats-for-men_img1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/best-yoga-mats-for-men_img1.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/high-quality-yoga-mats-men-must-invest-in-right-away/">High-quality yoga mats men must invest in right away</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/sleek-and-stylish-flasks-for-discreet-drinking-pleasure/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/Five-most-Sleek-and-stylish-flasks_img1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="Sleek and stylish flasks for discreet drinking pleasure" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/Five-most-Sleek-and-stylish-flasks_img1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/08/Five-most-Sleek-and-stylish-flasks_img1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/08/Five-most-Sleek-and-stylish-flasks_img1-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32368" data-permalink="https://dlmag.com/sleek-and-stylish-flasks-for-discreet-drinking-pleasure/five-most-sleek-and-stylish-flasks_img1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/Five-most-Sleek-and-stylish-flasks_img1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Five-most-Sleek-and-stylish-flasks_img1" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/Five-most-Sleek-and-stylish-flasks_img1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/Five-most-Sleek-and-stylish-flasks_img1.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/sleek-and-stylish-flasks-for-discreet-drinking-pleasure/">Sleek and stylish flasks for discreet drinking pleasure</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/these-sleek-cold-brew-coffee-makers-are-the-best-for-home-use/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/Best-cold-brew-coffee-makers-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="These sleek cold brew coffee makers are the best for home use" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/Best-cold-brew-coffee-makers-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/08/Best-cold-brew-coffee-makers-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/08/Best-cold-brew-coffee-makers-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32272" data-permalink="https://dlmag.com/these-sleek-cold-brew-coffee-makers-are-the-best-for-home-use/best-cold-brew-coffee-makers/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/Best-cold-brew-coffee-makers.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best-cold-brew-coffee-makers" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/Best-cold-brew-coffee-makers.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/Best-cold-brew-coffee-makers.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/these-sleek-cold-brew-coffee-makers-are-the-best-for-home-use/">These sleek cold brew coffee makers are the best for home use</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/the-top-five-treadmills-to-pick-from-amazon-right-now/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-treadmills-on-Amazon_img1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="The top five treadmills to pick from Amazon right now" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-treadmills-on-Amazon_img1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-treadmills-on-Amazon_img1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-treadmills-on-Amazon_img1-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32181" data-permalink="https://dlmag.com/the-top-five-treadmills-to-pick-from-amazon-right-now/best-treadmills-on-amazon_img1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-treadmills-on-Amazon_img1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best-treadmills-on-Amazon_img1" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-treadmills-on-Amazon_img1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-treadmills-on-Amazon_img1.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/the-top-five-treadmills-to-pick-from-amazon-right-now/">The top five treadmills to pick from Amazon right now</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/best-reusable-water-bottles-to-remain-hydrated-around-the-clock/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-reusable-water-bottles_img1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="Best reusable water bottles to remain hydrated around the clock" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-reusable-water-bottles_img1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-reusable-water-bottles_img1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-reusable-water-bottles_img1-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32029" data-permalink="https://dlmag.com/best-reusable-water-bottles-to-remain-hydrated-around-the-clock/best-reusable-water-bottles_img1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-reusable-water-bottles_img1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best-reusable-water-bottles_img1" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-reusable-water-bottles_img1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Best-reusable-water-bottles_img1.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/best-reusable-water-bottles-to-remain-hydrated-around-the-clock/">Best reusable water bottles to remain hydrated around the clock</a></h6><div class="post_info"></div></div></article>		</div>
				<div id="trx_addons_tabs_1778399407_1_content" class="trx_addons_tabs_content">
			<article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/the-best-beach-resorts-to-visit-in-asia/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/The-best-five-beach-resorts-in-Asia-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="The best beach resorts to visit in Asia" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/The-best-five-beach-resorts-in-Asia-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/08/The-best-five-beach-resorts-in-Asia-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/08/The-best-five-beach-resorts-in-Asia-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32417" data-permalink="https://dlmag.com/the-best-beach-resorts-to-visit-in-asia/the-best-five-beach-resorts-in-asia/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/The-best-five-beach-resorts-in-Asia.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-best-five-beach-resorts-in-Asia" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/The-best-five-beach-resorts-in-Asia.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/The-best-five-beach-resorts-in-Asia.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/the-best-beach-resorts-to-visit-in-asia/">The best beach resorts to visit in Asia</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/10-incredible-museums-for-your-post-pandemic-bucket-list/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/08/10-best-museums-in-the-world_img1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="10 incredible museums for your post-pandemic bucket list" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/08/10-best-museums-in-the-world_img1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/08/10-best-museums-in-the-world_img1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/08/10-best-museums-in-the-world_img1-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32296" data-permalink="https://dlmag.com/10-incredible-museums-for-your-post-pandemic-bucket-list/10-best-museums-in-the-world_img1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/10-best-museums-in-the-world_img1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10-best-museums-in-the-world_img1" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/10-best-museums-in-the-world_img1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/08/10-best-museums-in-the-world_img1.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/10-incredible-museums-for-your-post-pandemic-bucket-list/">10 incredible museums for your post-pandemic bucket list</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/most-luxurious-train-rides-in-the-world-on-spectacular-routes/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/07/Most-luxurious-train-rides-in-the-world-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="Most luxurious train rides in the world on spectacular routes" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/07/Most-luxurious-train-rides-in-the-world-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Most-luxurious-train-rides-in-the-world-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Most-luxurious-train-rides-in-the-world-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32163" data-permalink="https://dlmag.com/most-luxurious-train-rides-in-the-world-on-spectacular-routes/most-luxurious-train-rides-in-the-world/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Most-luxurious-train-rides-in-the-world.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Most-luxurious-train-rides-in-the-world" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Most-luxurious-train-rides-in-the-world.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Most-luxurious-train-rides-in-the-world.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/most-luxurious-train-rides-in-the-world-on-spectacular-routes/">Most luxurious train rides in the world on spectacular routes</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/five-fun-and-frolic-things-to-do-in-maldives/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/07/Things-to-do-in-maldives_img1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="Five fun and frolic things to do in Maldives" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/07/Things-to-do-in-maldives_img1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Things-to-do-in-maldives_img1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/07/Things-to-do-in-maldives_img1-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="31945" data-permalink="https://dlmag.com/five-fun-and-frolic-things-to-do-in-maldives/things-to-do-in-maldives_img1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Things-to-do-in-maldives_img1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Things-to-do-in-maldives_img1" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Things-to-do-in-maldives_img1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/Things-to-do-in-maldives_img1.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/five-fun-and-frolic-things-to-do-in-maldives/">Five fun and frolic things to do in Maldives</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/the-best-destinations-to-visit-in-australia/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2021/07/best-destinations-to-visit-in-Australia_img1-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="The best destinations to visit in Australia" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2021/07/best-destinations-to-visit-in-Australia_img1-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2021/07/best-destinations-to-visit-in-Australia_img1-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2021/07/best-destinations-to-visit-in-Australia_img1-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="31635" data-permalink="https://dlmag.com/the-best-destinations-to-visit-in-australia/best-destinations-to-visit-in-australia_img1/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/best-destinations-to-visit-in-Australia_img1.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-destinations-to-visit-in-Australia_img1" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/best-destinations-to-visit-in-Australia_img1.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2021/07/best-destinations-to-visit-in-Australia_img1.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/the-best-destinations-to-visit-in-australia/">The best destinations to visit in Australia</a></h6><div class="post_info"></div></div></article>		</div>
				<div id="trx_addons_tabs_1778399407_2_content" class="trx_addons_tabs_content">
			<article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/2020-land-rover-defender-110-x-first-drive-review/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2020/12/IMG_6915-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="2020 Land Rover Defender 110 X First-drive review" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2020/12/IMG_6915-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2020/12/IMG_6915-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2020/12/IMG_6915-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="25549" data-permalink="https://dlmag.com/2020-land-rover-defender-110-x-first-drive-review/img_6915/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2020/12/IMG_6915.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6915" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2020/12/IMG_6915-1067x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2020/12/IMG_6915.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/2020-land-rover-defender-110-x-first-drive-review/">2020 Land Rover Defender 110 X First-drive review</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/mountain-hardwear-ghost-shadow-insulated-hoodie-review-warm-lightweight-and-mostly-recycled/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="Mountain Hardwear Ghost Shadow Insulated Hoodie review: warm, lightweight, and mostly recycled" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="13802" data-permalink="https://dlmag.com/mountainhardwear5/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mountainhardwear5" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/mountainhardwear5.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/mountain-hardwear-ghost-shadow-insulated-hoodie-review-warm-lightweight-and-mostly-recycled/">Mountain Hardwear Ghost Shadow Insulated Hoodie review: warm, lightweight, and mostly recycled</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/2020-bentley-continental-gt-v8-first-drive-review/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="2020 Bentley Continental GT V8 First Drive Review" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="12922" data-permalink="https://dlmag.com/bentley13/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bentley13" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/bentley13.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/2020-bentley-continental-gt-v8-first-drive-review/">2020 Bentley Continental GT V8 First Drive Review</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/review-joker-arthur-flecks-slow-decline-into-psychosis/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="Review: Joker – Arthur Fleck’s slow decline into psychosis" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/10/joker-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="11846" data-permalink="https://dlmag.com/review-joker-arthur-flecks-slow-decline-into-psychosis/joker/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joker" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/10/joker.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/review-joker-arthur-flecks-slow-decline-into-psychosis/">Review: Joker – Arthur Fleck’s slow decline into psychosis</a></h6><div class="post_info"></div></div></article><article class="post_item with_thumb"><div class="post_thumb"><a href="https://dlmag.com/norwegian-air-shuttle-first-experience-review/"><img width="120" height="120" src="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-120x120.jpg" class="attachment-katelyn-thumb-tiny size-katelyn-thumb-tiny wp-post-image" alt="Norwegian Air Shuttle &#8211; first experience review" loading="lazy" srcset="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-120x120.jpg 120w, https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-150x150.jpg 150w, https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-370x370.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="5880" data-permalink="https://dlmag.com/norwegian13/" data-orig-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13.jpg" data-orig-size="1400,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norwegian13" data-image-description="" data-image-caption="" data-medium-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13-1244x800.jpg" data-large-file="https://cdn.dlmag.com/wp-content/uploads/2019/07/norwegian13.jpg" /></a></div><div class="post_content"><h6 class="post_title"><a href="https://dlmag.com/norwegian-air-shuttle-first-experience-review/">Norwegian Air Shuttle &#8211; first experience review</a></h6><div class="post_info"></div></div></article>		</div>
		</div>
</aside>			</div><!-- /.sidebar_inner -->
		</div><!-- /.sidebar -->
		<div class="clearfix"></div>
		                    </div><!-- </.content_wrap> -->
                    			</div><!-- </.page_content_wrap> -->

			<footer class="footer_wrap footer_default
 scheme_dark				">
		<div class="footer_menu_wrap">
		<div class="footer_menu_inner">
			<nav class="menu_footer_nav_area sc_layouts_menu_footer sc_layouts_menu_default_footer" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu_footer" class="sc_layouts_menu_nav menu_footer_nav"><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://dlmag.com/about/"><span>About</span></a></li><li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dlmag.com/editorial-standards/"><span>Editorial Standards</span></a></li><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://dlmag.com/terms-of-use/"><span>Terms of Use</span></a></li><li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://dlmag.com/privacy-policy/"><span>Privacy Policy</span></a></li><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://dlmag.com/contact/"><span>Contact</span></a></li></ul></nav>		</div>
	</div>
	 
<div class="footer_copyright_wrap
 scheme_				">
	<div class="footer_copyright_inner">
		<div class="content_wrap">
			<div class="copyright_text">
			Copyright © 2021 by dlmag - GiXiO K.K. All rights reserved.			</div>
		</div>
	</div>
</div>
</footer><!-- /.footer_wrap -->

		</div><!-- /.page_wrap -->

	</div><!-- /.body_wrap -->

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																	</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/swiper/swiper.min.js' id='jquery-swiper-js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/magnific/jquery.magnific-popup.min.js' id='magnific-popup-js' defer></script>
<script type='text/javascript' id='trx_addons-js-extra'>
/* <![CDATA[ */
var TRX_ADDONS_STORAGE = {"ajax_url":"https:\/\/dlmag.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b2bf9b234e","site_url":"https:\/\/dlmag.com","post_id":"32550","vc_edit_mode":"0","popup_engine":"none","scroll_progress":"hide","animate_inner_links":"0","add_target_blank":"0","menu_collapse":"0","menu_collapse_icon":"icon-right","user_logged_in":"0","email_mask":"^([a-zA-Z0-9_\\-]+\\.)*[a-zA-Z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$","msg_ajax_error":"Invalid server answer!","msg_magnific_loading":"Loading image","msg_magnific_error":"Error loading image","msg_error_like":"Error saving your like! Please, try again later.","msg_field_name_empty":"The name can't be empty","msg_field_email_empty":"Too short (or empty) email address","msg_field_email_not_valid":"Invalid email address","msg_field_text_empty":"The message text can't be empty","msg_search_error":"Search error! Try again later.","msg_send_complete":"Send message complete!","msg_send_error":"Transmit failed!","msg_validation_error":"Error data validation!","msg_name_empty":"The name can't be empty","msg_name_long":"Too long name","msg_email_empty":"Too short (or empty) email address","msg_email_long":"E-mail address is too long","msg_email_not_valid":"E-mail address is invalid","msg_text_empty":"The message text can't be empty","ajax_views":"","menu_cache":["#menu_main","#menu_footer","#menu_mobile",".menu_mobile_inner > nav > ul"],"login_via_ajax":"0","msg_login_empty":"The Login field can't be empty","msg_login_long":"The Login field is too long","msg_password_empty":"The password can't be empty and shorter then 4 characters","msg_password_long":"The password is too long","msg_login_success":"Login success! The page should be reloaded in 3 sec.","msg_login_error":"Login failed!","msg_not_agree":"Please, read and check 'Terms and Conditions'","msg_password_not_equal":"The passwords in both fields are not equal","msg_registration_success":"Registration success! Please log in!","msg_registration_error":"Registration failed!","shapes_url":"https:\/\/dlmag.com\/wp-content\/themes\/katelyn\/trx_addons\/css\/shapes\/","msg_rating_already_marked":"You have already rated this post with mark {{X}}","scroll_to_anchor":"0","update_location_from_anchor":"0","msg_sc_googlemap_not_avail":"Googlemap service is not available","msg_sc_googlemap_geocoder_error":"Error while geocode address","msg_sc_yandexmap_not_avail":"Yandex map service is not available","msg_sc_yandexmap_geocoder_error":"Error while geocode address"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/js/trx_addons.js?ver=1628830875' id='trx_addons-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/dlmag.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/trx_addons/components/cpt/layouts/shortcodes/menu/superfish.min.js' id='superfish-js' defer></script>
<script type='text/javascript' id='katelyn-init-js-extra'>
/* <![CDATA[ */
var KATELYN_STORAGE = {"ajax_url":"https:\/\/dlmag.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b2bf9b234e","site_url":"https:\/\/dlmag.com","theme_url":"https:\/\/dlmag.com\/wp-content\/themes\/katelyn\/","site_scheme":"scheme_default","user_logged_in":"","mobile_layout_width":"767","mobile_device":"","menu_side_stretch":"","menu_side_icons":"1","background_video":"","use_mediaelements":"1","admin_mode":"","msg_ajax_error":"Invalid server answer!","alter_link_color":"#fe7259","button_hover":"default"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/js/__scripts.js?ver=1628830875' id='katelyn-init-js' defer></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js' defer></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js' defer></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/dlmag.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dlmag.com\/wp-admin\/admin-ajax.php","nonce":"43d5bb7785","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dlmag.com\/wp-login.php?redirect_to=https%3A%2F%2Fdlmag.com%2Fnew-balance-xc-72-blue-yellow-version-dropping-soon%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js' defer></script>
<script data-minify="1" defer type='text/javascript' src='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1628830882' id='akismet-form-js'></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js' defer></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js' defer></script>
<script type='text/javascript' src='https://cdn.dlmag.com/wp-includes/js/jquery/ui/effect-fade.min.js' id='jquery-effects-fade-js' defer></script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159523988&postid=32550&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c07d3e2c831e6e801e948b61364799292c883b62#parent=https%3A%2F%2Fdlmag.com%2Fnew-balance-xc-72-blue-yellow-version-dropping-soon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159523988&postid=32550&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c07d3e2c831e6e801e948b61364799292c883b62#parent=https%3A%2F%2Fdlmag.com%2Fnew-balance-xc-72-blue-yellow-version-dropping-soon%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Karla%3A400%2C400i%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link property="stylesheet" rel='stylesheet' id='wp-block-library-css'  href='https://cdn.dlmag.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link property="stylesheet" rel='stylesheet' id='mediaelement-css'  href='https://cdn.dlmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link property="stylesheet" rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.dlmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='azonpress_media_button-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/azonpress/public/css/media_button.css?ver=1628830875' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='trx_addons-icons-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/font-icons/css/trx_addons_icons-embedded.css?ver=1628830875' type='text/css' media='all' /><link property="stylesheet" rel='stylesheet' id='jquery-swiper-css'  href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/swiper/swiper.min.css' type='text/css' media='all' /><link property="stylesheet" rel='stylesheet' id='magnific-popup-css'  href='https://cdn.dlmag.com/wp-content/plugins/trx_addons/js/magnific/magnific-popup.min.css' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='trx_addons-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/trx_addons.css?ver=1628830875' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='trx_addons-animation-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/trx_addons.animation.css?ver=1628830875' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='icons-embedded-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/font-icons/css/fontello-embedded.css?ver=1628830875' type='text/css' media='all' /><link property="stylesheet" rel='stylesheet' id='katelyn-main-css'  href='https://cdn.dlmag.com/wp-content/themes/katelyn/style.min.css' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='katelyn-custom-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/__custom.css?ver=1628830875' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='katelyn-color-default-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/__colors_default.css?ver=1628830875' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='katelyn-color-dark-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/__colors_dark.css?ver=1628830875' type='text/css' media='all' /><link property="stylesheet" rel='stylesheet' id='katelyn-child-css'  href='https://cdn.dlmag.com/wp-content/themes/dlmag/style.css' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='trx_addons-responsive-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/trx_addons/css/trx_addons.responsive.css?ver=1628830875' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='katelyn-responsive-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/themes/katelyn/css/responsive.css?ver=1628830875' type='text/css' media='all' /><link data-minify="1" property="stylesheet" rel='stylesheet' id='jetpack_css-css'  href='https://cdn.dlmag.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1628830875' type='text/css' media='all' /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://dlmag.com/?custom-css=ac23da9cd6" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1628861380 -->